最新情報

2013年11月16日その他
Junosの勉強の友:Day Oneブックの日本語版
2013年6月6日Mシリーズルーター
Logical-Tunnel Interfaceの作成法 (M7i編)
2013年2月17日書籍情報
書籍情報:Juniper MX
2013年2月14日その他
近況報告: 更新ができない
2011年3月2日Juniper認定資格
新ラボ試験情報

このエントリーを含むはてなブックマーク Buzzurlにブックマーク livedoorクリップ Yahoo!ブックマークに登録

雑記…いろいろと

リモートアクセスサーバのOSをWindows Server 2003に変更いたしました

いままでWindowsXP Homeを使用して検証していましたが、細かい設定が不可能であるためWindows Server 2003へ変更しました

JunosBOX#2にjwebをインストールしました

今までリモートからのアクセスはCLIのみでしたが、KVM over IPの導入をいたしましたのでJunosBOX 2号機にweb-GUIである”jweb”をインストールしました

使用してみたい方はWindows Server 2003へKVM接続しJunosBOX 2号機へアクセスしてください

リモートラボへのアクセス方法の詳細はhttp://juniper.network-lab.org/remote-labにて確認してください

JwebにアクセスするためのJunosBOXの設定例を下記いたします

set system services web-management http
set interfaces fxp2 unit 0 family inet address 192.168.0.254/24
 

MX向けVirtual Chassis

ふとMXシリーズのVirtual Chassisについて気になったので調べているのですが、
2011年度中に対応予定、複数台のMXシリーズにて1つのノードを構成可能という情報以外は見つける事ができませんでした

ジュニパーネットワークス社のプレスリリース

もし、この記事を見ている人で手元にMXシリーズがある方は下のコマンドを叩いてみてください

> show system processes extensive | match vccpd

もうすでにVCCPD(Virtual Chassis Control Protocol Daemon)は動いているはずです (え”

JNCIP-M/Tを取得にむけて

最初のJuniper認定試験/JNCIA-EX所得から1年以上経過してしまいました

もうそろそろJNCIS-M/Tでも取得しないと自分のモチベーションが下がってしまう上、ラボ試験の受験資格さえない状況です

近いうちにJNCIS-Mの試験を受けたいと考えています

タグ

2010年9月5日 | コメント/トラックバック(0) |

カテゴリー:その他

リモートLabアクセス方法の変更について

コンソールルータへFlash/DRAMの増強を行ない、OS/設定変更を実施いたしました

今後、リモート環境へアクセスする場合はsshプロトコルにて接続をおねがいいたします

login-ID : Juniper Password : Juniper

※ なおTCPポートの変更はありません

以降、Puttyによる接続例を示します

1.アクセス先に”telnet.netwok-lab.org”を指定

2.ポート番号にこれまでと同じコンソールアクセスポート番号を指定

ex: JunosBox#1 の場合は”2033″を指定

3.プロトコルに”SSH”を指定し接続を実施

4.初回アクセスの場合は信頼済みホストに登録されていない事を示す警告が表示されますので”YES”をクリックしてホストを登録してください。

( RSA1 : 2048bit フィンガープリントは上の画像にて確認してください)

セッションが確立されるとlogin-IDおよびPassword入力が求められますので双方、共に”Juniper”を入力してください

なお、login バナーは出力されませんので適宜Enterキーを入力し接続状態を確認してください。

Have a nice time!

タグ

リモートアクセスサーバをテストリリースします

リモートラボ環境にてリモートアクセスサーバの準備が整い使用可能となりましたので、テストリリースを実施いたします。

・アクセス条件

JREがインストールされブラウザで有効化されていること。
TCP/443(https) , TCP/9000(kvm over ip)にアクセス可能であること。

・インターフェース情報

ローカルエリア接続 (VIA PCI 10/100Mb FastEthernet)

IPアドレス 192.168.0.123/24
default-gateway 192.168.0.254

現在は未接続です。

ローカルエリア接続2 (VIA Rhine III FastEthernet Adapter)

IPアドレス 10.100.1.1/24

JunosBOX#1/fxp0及びJunosBOX#2/fxp0間の接続をミラーリングしています。

※ KVM over IP を使用していますので、コンソールサーバ同様、外部ネットワークへの接続はできません。

・アクセス方法について

まず最初に”https://telnet.network-lab.org/”にアクセスしてください。

初回のアクセス時に次のようなエラーが表示されます。
これは正規CA局にSSL証明書が登録されていない為です適切な処置を実施してください。

証明書のインストールまたは許可を実施するとKVM over IPの認証画面が表示されますので、下記ID,Passwordを入力し”login”ボタンを押下してください。

ID :  Juniper
Password : Juniper

※ 他の人が使用中は同時アクセスできませんのでしばらくお待ちください。

ログインに成功すると下の画面が表示されますので中央下の”Open Java Applet”を押下してください。

しばらくするとWindowsのリモート画面が表示されます。

※ 画面表示されない場合はSun Javaの設定が適正でない可能性があります。

WindowsのログインID/パスワードを下記いたします。

ID :  Juniper
Password : Juniper

・使用終了時の手順

Windowsのスタートメニューから”ログオフ”を実施してください。

※ Windowsの終了は行わずにログオフの実施のみ行ってください。

KVMメニューから”Exit Remote View”を押下してください。

ブラウザに表示されているKVMアクセス画面の”Logout”を押下して終了してください。

Have Fun !

タグ

新製品:SRX220H

アメリカ本国のサイトにてSRX220なるものを見つけてしまいました。

 

 

モデル構成としてメモリ制限版のSRX220Bは存在しないようで、SRX220HもしくはSRX220H-POEとなるようです。 (SRX220H-POE は2010 Q4に発売/本国)

さて、気になるSRX220Hのスペックを下記いたします。

インターフェース: 8 x 10/100/1000BASE-T / 2 x SRX mini-PIM
サイズ: 28 x 4.4 x 17.9 cm
重量: 1.56 kg
最大消費電力: 120W
FWスループット: 950Mbps
最大同時セッション数: 96,000
最大セキュリティポリシー: 2,048
最大セキュリティzone数: 24
最大バーチャルルータ数: 15

詳細はブランチSRXシリーズデータシートにて確認ください。

なお、日本のJuniperサイトにはこのSRX220の情報はまだ記載されていませんが、しっかりと”SPARE SRX220 SWING POWER SUPPLY W/ JAPAN POWER CABLE 60W NON-POE”が用意されているので日本でも発売されると推測しております。

下記サイトの価格から推測すると日本での実売価格は160,000円位になるでしょうか。

Bottom Line Telecommunications

1725.47米ドル = 14.7324966 万円

(2010/8/23追記)
Juniperのロゴが新しいロゴになっていますね 今後、発売される製品は徐々に新ロゴに移行するのでしょうね

タグ

2010年8月21日 | コメント/トラックバック(0) |

カテゴリー:NEWS

Virtual Routerの設定

JuniperのJ-Netコミュニティ日本語版にてSRXのVirtual Routerが可能か話題に上がっていたのでVirtual Routerを設定してみました

下記コマンドにてバーチャルルータのルーティングインスタンスを作成
 set routing-instances <インスタンス名> instance-type virtual-router

作成したインスタンスにインターフェースをアサインしていく形で設定できますね
 set routing-instances <インスタンス名> interface <インターフェース名>

ちなみにvrfは"set routing-instances <インスタンス名> instance-type vrf"です

リモートラボ検証環境で作ったコンフィグファイルを貼り付けておきます

JunosBOX#1の設定

[edit]
root@M40-1# show | no-more
## Last changed: 2010-08-14 10:57:48 UTC
version 10.0R1.8;
/* 2010/08/13 */
system {
    host-name M40-1;
    root-authentication {
        encrypted-password "$1$5GF/SjEl$AZ8jGfR/Ln5rEix1KlkO91"; ## SECRET-DATA
    }
    login {
        user Juniper {
            uid 2001;
            class super-user;
            authentication {
                encrypted-password "$1$X972PvyC$Nb9KzEIyHvhvptKE8OoDT0"; ## SECRET-DATA
            }
        }
    }
    syslog {
        user * {
            any emergency;
        }
        file messages {
            any notice;
            authorization info;
        }
        file interactive-commands {
            interactive-commands any;
        }
    }
}
interfaces {
    fxp0 {
        unit 0 {
            family inet {
                address 10.0.0.254/24;
            }
        }
    }
    fxp1 {
        unit 0 {
            family inet {
                address 10.0.1.254/24;
            }
        }
    }
    fxp2 {
        unit 0 {
            family inet {
                address 10.0.2.254/24;
            }
        }
    }
    fxp3 {
        unit 0 {
            family inet {
                address 10.0.3.254/24;
            }
        }
    }
}
routing-instances {
    vr1 {
        instance-type virtual-router;
        interface fxp0.0;
        interface fxp2.0;
    }
    vr2 {
        instance-type virtual-router;
        interface fxp1.0;
        interface fxp3.0;
    }
}

[edit]
root@M40-1#
 
JunosBOX#2の設定

[edit]
Juniper@M40-2# show
## Last changed: 2010-08-15 01:12:07 UTC
version 9.3R4.4;
system {
    host-name M40-2;
    root-authentication {
        encrypted-password "$1$sv6ia7vp$xLJkuk2v0OjVUz0zLnXiW1"; ## SECRET-DATA
    }
    login {
        user Juniper {
            uid 2000;
            class super-user;
            authentication {
                encrypted-password "$1$oEOKFHM3$S5XwJ3EIKSB3VqPNqpMkn/"; ## SECRET-DATA
            }
        }
    }
}
interfaces {
    fxp0 {
        unit 0 {
            family inet {
                address 10.0.0.253/24;
            }
        }
    }
    fxp1 {
        unit 0 {
            family inet {
                address 10.0.1.253/24;
            }
        }
    }
    inactive: fxp2 {
        unit 0;
    }
    inactive: fxp3 {
        unit 0;
    }
}
routing-instances {
    vr1 {
        instance-type virtual-router;
        interface fxp0.0;
        routing-options {
            static {
                route 10.0.2.0/24 next-hop 10.0.0.254;
            }
        }
    }
    vr2 {
        instance-type virtual-router;
        interface fxp1.0;
        routing-options {
            static {
                route 10.0.3.0/24 next-hop 10.0.1.254;
            }
        }
    }
}

[edit]
Juniper@M40-2#
 
ついでにCiscoもPing端末がわりに使用したので、コンフィグを貼りつけ
 
Cisco1812J#1

CiscoR-1#show run
Building configuration...

Current configuration : 1223 bytes
!
version 12.4
service timestamps debug datetime msec localtime show-timezone year
service timestamps log datetime msec localtime show-timezone year
no service password-encryption
!
hostname CiscoR-1
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
!
!
dot11 syslog
ip source-route
!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
interface BRI0
 no ip address
 encapsulation hdlc
 shutdown
!
interface FastEthernet0
 ip address 10.0.2.253 255.255.255.0
 duplex auto
 speed auto
 no cdp enable
!
interface FastEthernet1
 no ip address
 duplex auto
 speed auto
 no cdp enable
!
interface FastEthernet2
!
interface FastEthernet3
 shutdown
!
interface FastEthernet4
 shutdown
!
interface FastEthernet5
 shutdown
!
interface FastEthernet6
 shutdown
!
interface FastEthernet7
 shutdown
!
interface FastEthernet8
 shutdown
!
interface FastEthernet9
 shutdown
!
interface Vlan1
 no ip address
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.0.2.254
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
!
control-plane
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
end

CiscoR-1#
 
Cisco1812J#2

CiscoR-2#sh run
Building configuration...

Current configuration : 1246 bytes
!
version 12.4
service timestamps debug datetime msec localtime show-timezone year
service timestamps log datetime msec localtime show-timezone year
no service password-encryption
!
hostname CiscoR-2
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
!
!
dot11 syslog
ip source-route
!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
interface BRI0
 no ip address
 encapsulation hdlc
 shutdown
!
interface FastEthernet0
 ip address 10.0.3.253 255.255.255.0
 duplex auto
 speed auto
 no cdp enable
!
interface FastEthernet1
 ip address 192.168.1.1 255.255.255.0
 duplex auto
 speed auto
 no cdp enable
!
interface FastEthernet2
!
interface FastEthernet3
 shutdown
!
interface FastEthernet4
 shutdown
!
interface FastEthernet5
 shutdown
!
interface FastEthernet6
 shutdown
!
interface FastEthernet7
 shutdown
!
interface FastEthernet8
 shutdown
!
interface FastEthernet9
 shutdown
!
interface Vlan1
 no ip address
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.0.3.254
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
!
control-plane
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
end

CiscoR-2#

(2010/08/20編集)
Junosのコンフィグにいろいろゴミが入っていたので編集しました
一般公開しているのでいろいろな人が触るから気をつけないとね。。

タグ

2010年8月15日 | コメント/トラックバック(6) |

カテゴリー:JUNOS

JUNOSeのコンフィグ

Juniper社の製品には大きく分けてJUNOSが搭載された元祖Juniper系ScreeOSが搭載されたNetScreen社系の製品があるが、それとは違った毛色の製品にEシリーズというISPコア向けのルータがある

このEシリーズに搭載されたネットワークOSがJUNOSeと呼ばれるOS
今日、初めてそのコンフィギュレーションマニュアルを見ているが…..やはりどう見てもIOS….

 
例えば、GbEインターフェースの設定をみてみると
 
host1(config)#interface gigabitEthernet 2/0
host1(config-if)#ip address 4.4.4.2 255.255.255.0
host1(config-if)#ip mac-validate strict
host1(config-if)#exit
 
では、T3インターフェースではどうか….
 
host1(config)#controller t3 10/0
host1(config-controll)#exit
host1(config)#interface serial 10/0
host1(config-subif)#encapsulation ppp
host1(config-subif)#ip address 192.32.10.2 255.255.255.0
 
あのJuniper社のルータと思えないぐらいにCiscoライク!

タグ

2010年8月15日 | コメント/トラックバック(0) |

カテゴリー:その他

サイトリニューアルしました

ブログ公開1周年記念をかねてサイトのリニューアルを実施いたしました

これまではMovable TypeというCMSを使用していましたが、サイトの再構築に非常に時間が掛かり構築に失敗することも度々ありましたのでCMSごと変更を決断し今回からWordPressというCMSに変更いたしました

むかしはXOOPS(ずーぷす)というCMSにさんざん悩まされた時期もありましたが、技術の進化は素晴らいいものでWordPressではまるでWordを使うように簡単に記事を書くことができますし、MTからの記事移行も3分かかりませんでした

ただ、HTMLや独自タグの解釈が違うらしくレイアウトが崩れてしまっているページも有りますので、暇があるときに修正を実施していきます

Juniperブログまだまだ進化していきます

タグ

2010年8月14日 | コメント/トラックバック(0) |

カテゴリー:その他

書籍情報:Junos Fundamentals

また新たにOreillyよりJNCIA-JUNOS試験向けの本が発売される予定となっております

JNCIA-JUNOSは日本語での試験が可能ですので、日本においてこの本の需要があるかは疑問ではありますが、このブログでは新しく入手した情報は必ず発信するスタンスですので、情報共有もかねて紹介をさせていただきました。

発売予定は2010/12/15になっていますが、既にAmazonでは予約可能となっています。

※ この本の発売はキャンセルとなっておりました。

JUNOS Fundamentals (o’reilly)

(2012/11/16 追記)

タグ

2010年8月14日 | コメント/トラックバック(0) |

カテゴリー:書籍情報

8月の作業予定

短信です

8月下旬頃、コンソールサーバに使用しているCisco2610のIOSアップグレードを実施いたします
今回のアップグレードは通信のセキュア化が目的です
Flash/DRAMを増設してリモートラボへの接続はssh経由に変更いたします
ログインID、パスワードは「リモートラボの利用方法」のページに記載いたします

同時にJunosBOX 1号機のBIOS設定変更も実施いたします

作業中はすべてのラボ機器への通信はできなくなりますのでご了承ください

私事になりますが、ラボスペース兼事務スペースを確保いたしました
まだ、部屋と机がきれいになうちに写真をとっておきます

office.jpg
こちらでCIsco/Juniper機器の研究を行うこととなります

JunosBOXの次のマシンではVMwareESXiを使用することを考えています
新世代のAtomマザーでは最大4GBのメモリがサポートされていますので、Junos10.Xを2台動かすことが可能となります
またESXiでは基本的に外部ストレージが必要ですが、すでに内部HDDでの動作に成功しています
ただ残る問題点として、ESXiでは物理COMポートがサポートされていません
この問題を解決できたならすぐにでも移行を開始するでしょう
現在のリモートラボではネットワーク接続構成もユーザサイドでは変更不可能となっています

わたしは、ただインターネットの先にラボが存在することだけでリモートラボのクラウド化とは考えていません

また、ブログ記事もなかなかUPできておりませんが,,,
書きたい記事は沢山あるわけでして例えば…
Vlan tagging
Link Aggregation
IPv6
Virtual Routerとか..その先に見えるのはMPLS??
機器の諸元、基本的な操作方法
そもそもルーティングプロトコルIS-IS、BGPもまだ
等々…

これから先もJuiperブログ続けていきます
これからもリモートラボは進化していきます

タグ

2010年8月8日 | コメント/トラックバック(0) |

カテゴリー:その他

link aggrigationの設定 (1)

link aggrigationの第1回目です

本来ならJuniper EXシリーズとCisco Catalyst間でLAG接続を実施したいところですが、手元にEXシリーズが無いのでSRX100で代用します
またCisco側はCatalyst2950-12を使用します

まずはスタンダードなLACPによるLAG接続です

Catalyst2950側の設定は下記設定を実施しています

Current configuration : 958 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Switch
!
!
ip subnet-zero
!
ip ssh time-out 120
ip ssh authentication-retries 3
!
!
spanning-tree mode rapid-pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
!
!
interface Port-channel1
flowcontrol send off
!
interface FastEthernet0/1
channel-group 1 mode passive
!
interface FastEthernet0/2
channel-group 1 mode passive
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface Vlan1
ip address 10.0.0.1 255.255.255.0
no ip route-cache
!
ip default-gateway 10.0.0.254
ip http server
!
line con 0
line vty 0 4
login
line vty 5 15
login
!
!
end

では、SRX側を設定していきます
Junosの場合は、まず最初に、いくつのLAGを使用するかを設定してあげなければなりません
下記コマンドにてLAG数の最大値を設定してあげます

[edit]
Juniper@SRX100# set chassis aggregated-devices ethernet device-count 1

[edit]
Juniper@SRX100#

次に実際にLAGを構成する物理インターフェースを設定します
今回は”fe-0/0/0″と”fe-0/0/1″を使用しましょう
インターフェースごとにに設定を実施しても良いのですが手っ取り早く”interface-range”コマンドを使用します

[edit]
Juniper@SRX100# set interfaces interface-range AE_INT_RANGE member-range fe-0/0/0 to fe-0/0/1

[edit]
Juniper@SRX100# set interfaces interface-range AE_INT_RANGE fastether-options 802.3ad ae0

簡単に解説をします

まずAE_INT_RANGEとなっている部分はinterface-rangeのレンジ名です
目的に合った分かりやすい名前がいいでしょう
物理インターフェース番号が連続しているのでmember-rangeコマンドも使用しています
個々にメンバーを設定することも可能です
ex: set interfaces interface-range AE_INT_RANGE member fe-0/0/0

LAGの設定は
interface <物理インターフェース名> fastether-option 802.3ad <LAGインターフェース名>
となります

LAGインターフェース名は必ず”ae<LAGインターフェース番号>“となります

ちなみにaeとは”aggregated ethernet”のことです
なお、今回は物理インターフェースがFastEthernetなのでfastether-optionを使用していますが、GigaEthernetの場合はgigaether-optionを使用します

では作成したLAGインターフェースをスイッチポートに設定して、リンクアグリゲーションのプロトコルを”lacp”にしましょう
Catalyst側を”passive”設定にしていますので必然的にSRX側は”active”設定にしなくてはなりません

[edit]
Juniper@SRX100# set interfaces ae0 unit 0 family ethernet-switching

[edit]
Juniper@SRX100# set interfaces ae0 aggregated-ether-options lacp active

LAGインターフェースが出来たらVLANに紐付けを行います

[edit]
Juniper@SRX100# set vlans AE_VLAN interface ae0.0

[edit]
Juniper@SRX100# set vlans AE_VLAN vlan-id 3

[edit]
Juniper@SRX100# set vlans AE_VLAN l3-interface vlan.0

“AE_VLAN”はVLAN名です

また”ae0.0″や”vlan.0″はそれぞれ”ae0 unit 0″、”vlan unit 0″のことですが、
set vlans AE_VLAN interface ae0 unit 0
といった形ではコマンド投入できません

下記コマンドにてVLAN-ID3 “AE_VLAN”をvlanインターフェース番号”unit 0″に紐付けしています
set vlans AE_VLAN l3-interface vlan.0

最後にvlanインターフェースの設定です
ルーティングインターフェースになりますのでここでIPアドレスを設定します

[edit]
Juniper@SRX100# set interfaces vlan unit 0 family inet address 10.0.0.254/24

以上で、lacpの設定は完了です

が、次回の検証のために”fe-0/0/7″をルーテッドポートに設定しておきます

[edit]
Juniper@SRX100# set interfaces fe-0/0/7 unit 0 family inet address 192.168.0.1/24

また使用している機器がSRXですのでゾーン設定とポリシー設定も追加しておきます

[edit]
Juniper@SRX100# set security zones security-zone trust interfaces fe-0/0/7.0

[edit]
Juniper@SRX100# set security zones security-zone trust interfaces vlan.0

[edit]
Juniper@SRX100# set security policies from-zone trust to-zone trust policy TRUST_POLICY match source-address any

[edit]
Juniper@SRX100# set security policies from-zone trust to-zone trust policy TRUST_POLICY match destination-address any

[edit]
Juniper@SRX100# set security policies from-zone trust to-zone trust policy TRUST_POLICY match application any

[edit]
Juniper@SRX100# set security policies from-zone trust to-zone trust policy TRUST_POLICY then permit

簡単に解説すると”fe-0/0/7.0″と”vlan.0″を”trust”ゾーンにアサインし、”trust”ゾーン間の通信を全許可にしています
出来上がったconfigを見てみましょう

[edit]
root# show | no-more

## Last changed: 2010-08-07 12:20:29 UTC
version 10.1R2.8;
system {
    host-name SRX100;
    root-authentication {
        encrypted-password "$1$NiMStrSt$ES0FVylRA34hx6HXDAtpx1"; ## SECRET-DATA
    }
    login {
        user Juniper {
            class super-user;
            authentication {
                encrypted-password "$1$F1x9Dyky$l5d1mfjcqe2hZVhkTMBAL."; ## SECRET-DATA
            }
        }
    }
}
chassis {
    aggregated-devices {
        ethernet {
            device-count 1;
        }
    }
}
interfaces {
    interface-range AE_INT_RANGE {
        member-range fe-0/0/0 to fe-0/0/1;
        fastether-options {
            802.3ad ae0;
        }
    }
    fe-0/0/7 {
        unit 0 {
            family inet {
                address 192.168.0.1/24;
            }
        }
    }
    ae0 {
        aggregated-ether-options {
            lacp {
                active;
            }
        }
        unit 0 {
            family ethernet-switching;
        }
    }
    vlan {
        unit 0 {
            family inet {
                address 10.0.0.254/24;
            }
        }
    }
}
security {
    zones {
        security-zone trust {
            interfaces {
                fe-0/0/7.0;
                vlan.0;
            }
        }
    }
    policies {
        from-zone trust to-zone trust {
            policy TRUST_POLICY {
                match {
                    source-address any;
                    destination-address any;
                    application any;
                }
                then {
                    permit;
                }
            }
        }
    }
}
vlans {
    AE_VLAN {
        vlan-id 3;
        interface {
            ae0.0;
        }
        l3-interface vlan.0;
    }
}

[edit]
root#

では、次回lacp検証の実施、次々回はlacp+vlan taggingを解説いたします

タグ

2010年8月7日 | コメント/トラックバック(0) |

カテゴリー:JUNOS

このページの先頭へ